Hi,

I am currently having an issue where inventory alerter is setup to run again windows updates, however the chances of a successful run are something of a put luck situation. If I add the monitor and manually run it then it goes of and does it thing without a fuss. However if then left to run on its schedule it comes back with the message 'Can't Run' and the status of 'No inventory to check'.

If I then remove the monitor, run the collector again and then re-add the alter then I start back at the beginning of the process.

Any idea's?

Cheers Dan

asked 28 Jul '14, 12:47

Dan_cis's gravatar image

Dan_cis
312812
accept rate: 0%


Hi Dan,

Let's start by making sure that everything is up to date. Please make sure that the main service is the latest version 5.5 and if you are using any satellites that they are upgraded as well.

Next, will the Inventory Collector run on it's schedule without any issues (using the credentials you have given for the server)? What are the settings of the inventory collector? A Screenshot would be great to see.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 28 Jul '14, 14:00

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×14
×1
×1

Asked: 28 Jul '14, 12:47

Seen: 10,879 times

Last updated: 28 Jul '14, 14:00