My PA Server Monitor has more tan 300 computers/devices monitoring, I have a 1000 monitors license.

When I want to créate a new computer/device for créate then new monitors, this operation spends much time, often it spends more than 4-5 minutes. CPU and Memory are not busy, but it is not responding.

After this time, I get the box with options of device: Windows, VMware, SMTP, etc. But my problem is the time that this box spends before it is shown.

There is for this problem any solution?

Thanks.

asked 04 Feb '16, 11:56

JMD's gravatar image

JMD
11
accept rate: 0%


If this is a dedicated machine for PA Server Monitor I would then raise the Average CPU to the highest value you can. Remember that this is just the average and the service will only use what it needs.

Your issue does sound like the service is having issue with CPU and or memory so I suggest that you adjust the value higher.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 05 Feb '16, 10:26

Quinn's gravatar image

Quinn ♦♦
13.7k3925
accept rate: 39%

Hi JMD,

What is your Target average CPU usage set to in Settings? Also, does the server where the PA Server Monitor service is running have any Windows Updates that need to be installed?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 04 Feb '16, 13:41

Quinn's gravatar image

Quinn ♦♦
13.7k3925
accept rate: 39%

Hello. The computer is running Windows XP SP3. I must update this system to Windows Server 2012, but I haven´t time enough for doing it. Is it a problem Windows XP?

Target average CPU usage is 20% (default value). Could be good idea to increase this value? How many?

This computer is dedicated to PA Server MOnitor, it doesn´t run any other program.

link

answered 05 Feb '16, 09:49

JMD's gravatar image

JMD
11
accept rate: 0%

Hello. I´ve increased the value to 90%. Now the application runs much better. Thank you very much.

link

answered 08 Feb '16, 03:46

JMD's gravatar image

JMD
11
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3
×1

Asked: 04 Feb '16, 11:56

Seen: 1,271 times

Last updated: 08 Feb '16, 03:46