I configured SNMP Credentials for a (Unix) Solaris 10 server, then added iso.org.dod.internet.mgmt.mib-2.tcp.tcpCurrEstab.0 by using SNMPwalk, as object type Gauge, Alias as TCP Established, convert object reading as per second value. Set Condition must be met for 2 minutes on the alert value, and changed alert value to ridiculously high value so it would chart but not create alerts, and clicked Apply. Waited 30 seconds and clicked Run Now... on the SNMP monitor. Next, Configured Report Settings to not use from parent, drug the Custom SNMP Settings over and set to show 7 days, and no filter, (since I'm only going to add a couple SNMP entries). The Monitor Status shows values as expected. The charts do not show up. Running version

asked 14 Apr '17, 14:35

GodlifeOM's gravatar image

accept rate: 100%

I kept hacking around and determined that I cannot leave the Filter empty, as I wanted, so I set the filter to iso, which they all start with, and now the charts are showing up.


answered 14 Apr '17, 17:05

GodlifeOM's gravatar image

accept rate: 100%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 14 Apr '17, 14:35

Seen: 507 times

Last updated: 14 Apr '17, 17:05