Is there any way to disable all broadcast messages? For example, when you place PA into "Quiet" mode, it sends out a broadcast to all configured e-mail addresses. I do not want that to happen. Thanks!

asked 25 Jun '13, 11:12

dsmithpdx's gravatar image

dsmithpdx
2026
accept rate: 0%


Hi dsmithpdx,

You can go to Settings -> System Alerts. In this menu you can turn off system alerts that are being sent out by selecting the message type in the top menu and unchecking the alert type in the bottom section.

Thanks
Quinn

link

answered 25 Jun '13, 11:26

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

I must be blind, but I don't see a "Settings" menu anywhere in the Server Monitor Console. I have these menus:

File View Configuration Help Quiet!

Where should I see "Settings"?

(25 Jun '13, 12:22) dsmithpdx
1

You are logged in using a remote console, to get to the Settings menu you need to open the console on the server where PA Server Monitor is installed. There are few options/setting that you can only do from the main console.

(25 Jun '13, 12:34) Quinn ♦♦

Whoops! I forgot about that. Thanks much!

(25 Jun '13, 12:36) dsmithpdx
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1
×1

Asked: 25 Jun '13, 11:12

Seen: 2,267 times

Last updated: 25 Jun '13, 12:36

Related questions