Hello,

i will try to configure FailOver for PA Server Monitor. But it doesn´t work. We get every time the following error message: Slave reporting error. Could not copy in C:Program Files (x86)PA Server MonitorConfigBackupConfiguration.db C:Program Files (x86)PA Server MonitorConfigConfiguration.db on SlaveServer. The system cannot find the specified file. [Err=0x2 (2), CurrUser=administrator, Imp={none}] [from Fail Over Slave]

If we check the Settings on the master Server with "Check Settings", all checks are okay.

Does anyone have a solution for us?

Kind regards Mario

asked 20 Jan '14, 07:18

MarioK's gravatar image

MarioK
111
accept rate: 0%


Hi Mario,

What version of the product are you running?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 21 Jan '14, 13:24

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

Hi Quinn,

thanks for your reply and sorry for my late response.

Currently we us the Version 5.3.0.188 of the PA Server Monitor Ultra.

Kind regards Mario

link

answered 27 Jan '14, 02:29

MarioK's gravatar image

MarioK
111
accept rate: 0%

Please look to see if the Slave has a copy of the file: C:Program Files (x86)PA Server MonitorConfigBackupConfiguration.db?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 27 Jan '14, 12:08

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

Hello Quinn,

yes, in this folder are two files: configuration.db satelliteregistration.db

and now? :-(

Thanks Mario

link

answered 28 Jan '14, 10:58

MarioK's gravatar image

MarioK
111
accept rate: 0%

Mario,

Would you please send me the log files from the main service and form the Fail Over server. Please send them to support@poweradmin.com

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 28 Jan '14, 11:20

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

Hi Quinn,

i have just send the files to you.

Thanks...

link

answered 03 Feb '14, 06:41

MarioK's gravatar image

MarioK
111
accept rate: 0%

Mario,

Everything look OK except the error with the copy. Please make sure of user account on the main service has the correct permissions to copy that file and can see that file. In fact the user account should have delete/modify access to everything within the PA Server Monitor directory.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 03 Feb '14, 11:34

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

Hi Quinn,

the user account on the main Service has full permission on the Server, the user account is member of the local admin Group. It´s the same conifiguration like the master Server.

Thanks Mario

link

answered 05 Feb '14, 02:56

MarioK's gravatar image

MarioK
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×5
×1

Asked: 20 Jan '14, 07:18

Seen: 5,657 times

Last updated: 05 Feb '14, 02:56