Hi,

We are currently getting continuous failures from the probe methods on our windows and ESX servers. The current work around is each morning to turn one type of probe off and turn another on and it works a couple of times before the get the below message or some variation of it.

Probe methods: WMI, System Details program Failed to retrieve system details via WMI: Timed out waiting for PAHelper to handle WMI request. Service log file has more details Failed to retrieve system details via the System Details probe: PowerShell might be missing [from service] / PowerShell might be missing [from target]

It almost seems like it starts the hang after a couple of hours. This occurs on three different sites we monitor.

Regards

Dan

asked 11 Aug '14, 05:06

Dan_cis's gravatar image

Dan_cis
312812
accept rate: 0%


Hi Dan,

Did you look at the your service log file to get further information?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 11 Aug '14, 09:18

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 36%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4
×3
×1
×1

Asked: 11 Aug '14, 05:06

Seen: 16,513 times

Last updated: 11 Aug '14, 09:18