When I try to use Import-Module or the Add-PSSnapin cmdlet I receive the error below:

Error

What troubleshooting steps can I take to resolve this?

asked 13 Dec '15, 18:30

ple103's gravatar image

ple103
12
accept rate: 0%

edited 13 Dec '15, 18:31


I get this error fairly regularly and I am none too sure on how best to address it. I have increased the resources on the machine that is performing the monitor execution, but that didn't seem to alleviate the issue. I am none too sure where to begin with troubleshooting this one either and some guidance from support would be greatly appreciated :)

link

answered 28 Aug, 16:41

TheSemicolon's gravatar image

TheSemicolon
333
accept rate: 0%

Hi TheSemicolon,

Please zip up and send us your service log file from your central service and your satellite service log file. Also, please include a screenshot of the error message that you are getting and the name of the server and monitor. support@poweradmin.com

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 29 Aug, 10:31

Quinn's gravatar image

Quinn ♦♦
13.7k3925
accept rate: 39%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×73
×37
×7

Asked: 13 Dec '15, 18:30

Seen: 1,381 times

Last updated: 29 Aug, 10:31