0
1

Hi Support,

We are using PA Ultra monitoring v5.3.0.191 (which was recently upgraded) and we are unable to login PA Server monitor.

I get the below error when I try to login the PA server monitor console.

Error is shown below

Error Failed to login. Reason: Cannot connect to the monitoring service on 127.0.0.1. Possible causes: 1. The monitoring service is not running (is it?) 2. The server name and/or port (127.0.0.1:81) are not correct 3. The monitoring service is being blocked by Windows firewall. Can you open a browser to https://127.0.0.1:81/? 4. Access to the server hosting the service is blocked by a firewall 5. Proxy settings aren't allowing a connection to the host

Diagnostic message: [can't contact host 127.0.0.1:81][timeout contacting host][WinHttpSendRequest failed for https://127.0.0.1:81/REQUEST, method=2, os=The operation timed out [Err=0x2EE2 (12002), CurrUser=ganesang, Imp={none}]][WinHttpSendRequest failed for https://127.0.0.1:81/REQUEST, method=2, os=The operation timed out [Err=0x2EE2 (12002), CurrUser=ganesang, Imp={none}]][WinHttpSendRequest failed for https://127.0.0.1:81/REQUEST, method=3, os=The operation timed out [Err=0x2EE2 (12002), CurrUser=ganesang, Imp={none}]][all methods failed to connect to https://127.0.0.1:81/REQUEST]

Once I click ok, I see a screen asking me to start the service, if I click ok still nothing happens.


There are 3 servers for PA: Mgt-Poweradmin -> Contains both PA and SQL server MSDASHPACMS02 -> PA MSDASHPACMSDB02 -> SQL server for MSDASHPACMS02

The database on both servers are load balanced. I logged into sql server management studio and I find the database in Mgt-poweradmin is acting as principal. Database on MSDASHPACMSDB02 is acting as mirror / slave.

I find the relevant PA and SQL services running on both servers. The servers were rebooted multiple times. We tried to change the principal and slave (mirror) in the sql server management studio and tried to login PA ultra, still we are facing the login issue.

Your fast response is appreciated. Thanks in advance.

Thanks, Gokul

asked 10 Feb '14, 02:11

amvj's gravatar image

amvj
2612
accept rate: 100%


I find the database connection settings changed after the PA server reboot. (PA console -> Database settings). We then updated the connection strings and it worked.

link

answered 15 Apr '14, 02:04

amvj's gravatar image

amvj
2612
accept rate: 100%

Hi Gokul,

We see that you have opened a support ticket so we'll respond there.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 10 Feb '14, 09:14

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

I do have the same behaviour here. Can you let me know what the problem was? Thanks.

link

answered 03 Apr '14, 09:51

pk01's gravatar image

pk01
1
accept rate: 0%

What was the solution to this issue? I have a similar problem.

link

answered 14 Apr '14, 14:04

Vico's gravatar image

Vico
312
accept rate: 0%

Please zip up your log files and send them to support@poweradmin.com. Also, include the error message that you are receiving.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 14 Apr '14, 16:22

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×42
×7
×6

Asked: 10 Feb '14, 02:11

Seen: 6,540 times

Last updated: 15 Apr '14, 02:04