I switched from PsExec to PaExec and I can't seem to get the -n switch to work. I have tried it in different locations of the command line using -n 5 hoping to time out the trying to connect in 5 seconds since all of the computers are not turned on in the list I use. This is how I use the command line in the script to install software updates to a list of computers "paexec @c:%UserInput1%.txt -n 05 -u qcmainBLANK -p BLANK -c -f -h -d c:msiexec_install.cmd -lo \hs-servBLANKpaexecloginstall.log" I have tried the -n with the other switches as well. It still trys to connect for over 30 seconds no matter where I have the connection time out switch. Thanks! Tim

asked 21 May '14, 11:10

mrtepayne's gravatar image

mrtepayne
111
accept rate: 0%


Sorry I didn't say which version I am using. I am using Ver. 1.24 Thanks!!

link

answered 21 May '14, 12:51

mrtepayne's gravatar image

mrtepayne
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×52
×4

Asked: 21 May '14, 11:10

Seen: 3,222 times

Last updated: 21 May '14, 12:51