OK, I am new to PA Server Monitor Pro 5 (just installed it), and already I am met with a problem for which I can find no answer. When I attempt to scan a subnet to discover servers, it displays a list of the devices on that subnet, but some of my servers will have a number 2 or 3 in the name, which is incorrect. When I use the "Set Alias" option on the content menu, it displays the change I made, but with the original in brackets. How do I get rid of the name in brackets?

asked 18 Oct '12, 10:03

rwallace's gravatar image

rwallace
160112
accept rate: 0%


You should remove that 2 or 3 in the Smart Config dialog before adding the servers (ie when the server list is just in a large text edit field). Once the server has been added, you'll need to delete it and re-add with the proper name.

Can you attach a screenshot, or maybe send one to our Support email address showing the 2 or 3 in the server name? We'd like to understand why those are showing up in the first place.

link

answered 19 Oct '12, 16:22

Doug's gravatar image

Doug ♦♦
10.1k112037
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×2
×2

Asked: 18 Oct '12, 10:03

Seen: 3,140 times

Last updated: 19 Oct '12, 16:22