Hi I apologize in advance if this is a daft question. I'm using an snmp trap monitor for a poweredge drac. The trap monitor is working and I can see live traps coming in and being actioned. However even with the .mib file loaded, the OIDs are not resolving.

I've looked through the mib file and I can see definitions for the oid's that I'm looking for... Any ideas?

asked 21 Mar '16, 01:41

msperson's gravatar image

msperson
113
accept rate: 100%


Hi Quinn

Thanks for getting back to me. I managed to fix the issue I was having.

In the documentation I followed here it says that mibs are loaded and parsed every few minutes. This didn't seem to work for me and I eventually had to restart the monitoring service which fixed the problem.

Thanks

link

answered 22 Mar '16, 21:25

msperson's gravatar image

msperson
113
accept rate: 100%

edited 22 Mar '16, 21:26

Hi msperson,

Please make sure that the MIB file that you are using is in the MIB Directory of the service that is doing the monitoring. If you are using a satellite to do the monitoring then make sure the MIB file is on the satellite server in the service's MIB directory.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 21 Mar '16, 16:40

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×23
×4
×2
×1

Asked: 21 Mar '16, 01:41

Seen: 4,289 times

Last updated: 22 Mar '16, 21:26