Hello everyone

I try to setup an ESX monitor So I setup a Server using ESX protocols, and set the credentials (triple checked em) However on all the monitors I try to add I get this error:

Probe-​Methoden: ESX Fehler beim Systemdetails über ESX-​Anfragen abrufen: Fehler beim Antrag auf Hilfsprogramm zu senden. (google translated: Retrieve System Details Errors via ESX Requests: Send Application Error Request.) err=FFFE1C7B, try=1

Any idea what this could be?

asked 28 Aug, 08:03

thunderbyte's gravatar image

thunderbyte
254
accept rate: 0%


Hi Thunderbyte,

We have seen a few issues like this when using the v8. To resolve it please make sure that you have .NET v4.6.2 or greater installed on the server. MS dose have .NET v8 out so you might want to upgrade to the latest version.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 28 Aug, 11:11

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

thanks a lot this was the answer

really appreciate the fast reply

link

answered 29 Aug, 03:21

thunderbyte's gravatar image

thunderbyte
254
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×2
×1

Asked: 28 Aug, 08:03

Seen: 92 times

Last updated: 22 Oct, 00:28