Hi,

we use our own ssl-certificate and it works fine with "Remote host"-login. On central monitoring site we must use "Local host"-login to configure PA Servermonitor settings. Because we have no SAN-Certificate on this site the certificate error message is shown (Mismatch ssl-name and local host name). On version 4.1 we can accept this issue and go on. After we update from version 4.1 to version 4.2 we can not successful ignore this issue. The page on the right side is not reload after accept the ssl-certificate warning.

How can we solve the problem?

asked 27 Jul '12, 09:03

LUXIT's gravatar image

LUXIT
362239
accept rate: 0%

edited 27 Jul '12, 11:07

Doug's gravatar image

Doug ♦♦
10.1k112037


Update/Note: This document shows how to use your own SSL certificate in the embedded web server.

  1. It tells the embedded IE behave better

  2. There is an option to change the host name used by the Console when you choose "Local Host". I'd recommend putting an entry in your hosts file that maps the ssl-certificate's hostname to the IP address of the local machine (or maybe just 127.0.0.1). Then you can change the local Console to use that host name and the browser will be satisfied.

At the moment you should get the Preview build for this fix. Within a week or so it will be rolled out as the Production build.

link

answered 27 Jul '12, 09:41

Doug's gravatar image

Doug ♦♦
10.1k112037
accept rate: 21%

edited 29 Jul '16, 16:17

Thanks for your very quick response and sorry for the stupid question: How can i do that?

"Then you can change the local Console to use that host name..."

Can't find a way to configure the host name for the "Local Host" login...

(27 Jul '12, 10:05) LUXIT

Make sure you're using the newest build. When the Console starts and you choose Local Host or a remote host, there is now a link on the right side allowing you to change the host name used for the Local Host option.

(27 Jul '12, 10:53) admin ♦♦
1

Make sure you're using the newest build (linked to above). The initial screen of the Console (where you choose Local host/remote host) has a link on the right that lets you specify what host name to use when you choose "Local Host".

(27 Jul '12, 10:56) Doug ♦♦

Works fine!

(27 Jul '12, 11:25) LUXIT
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×76
×6
×6
×3
×1

Asked: 27 Jul '12, 09:03

Seen: 4,589 times

Last updated: 29 Jul '16, 16:17