I have just installed the trial of PA Storage Monitor on one of my server and on first run cannot get the console to connect. I get the following error;

Failed to login. Reason: Cannot connect to the monitoring service on servername. Possible causes: 1. The monitoring service is not running (is it?) 2. The server name and/or port (servername:8080) are not correct 3. The monitoring service is being blocked by Windows firewall. Can you open a browser to https://servername:8080/? 4. Access to the server hosting the service is blocked by a firewall 5. Proxy settings aren't allowing a connection to the host

Diagnostic message: [can't contact host servername:8080][WinHttpReceiveResponse failed for https://servername:8080/REQUEST, method=2, os=The server returned an invalid or unrecognized response [Err=0x2F78 (12152), CurrUser=danadmin, Imp={none}]]

I can actually view the webpage at https://servername:8080/ in the browser on the local machine. I just wanted to see if anyone had any insight into this.

asked 15 Apr '15, 11:29

mgoaway's gravatar image

mgoaway
111
accept rate: 0%


Are you running Windowx XP or 2003?

I assume this has somehow been resolved outside of the forum by now. I got the same error after installing a recent upgrade, after running an older version successfully for a long time. I fixed it by starting the console, and then before logging in, I went into "Local connection settings" and changed from "Use high security ..." to "Use normal SSL ...".

I had to restart the PA Storage Monitor service manually for it to take effect. This lower security setting appears to be necessary if the program is running on Windows XP, which I'm still using for the moment.

link

answered 10 Jun '15, 18:15

pshute's gravatar image

pshute
2614
accept rate: 16%

Hi

Thank you for trying PA Storage Monitor! Would you please check to see if the service is running? If it is go a head and stop the service. Once you have the service stopped open the console. You will see the same error say yes and then say yes to starting the service. Does work for you?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 17 Apr '15, 11:05

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

I just installed the latest preview version, and I've had the same thing happen again. So I have to change the setting and restart the service. Perhaps this setting should be preserved during upgrades?

Edit: I accidentally installed Server Manager instead of Storage Manager. Storage Manager's config was preserved ok when I upgraded it properly.

link

answered 11 Jun '15, 18:36

pshute's gravatar image

pshute
2614
accept rate: 16%

edited 11 Jun '15, 19:47

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×29
×10
×3

Asked: 15 Apr '15, 11:29

Seen: 4,345 times

Last updated: 11 Jun '15, 19:47