Hi Support Team,

Version: v3.9.0.50 OS: Windows Server 2008R2 SP1

We could generate report normally before, but it's no record recently. The Tabular Report message show as below:


No data is available for the specified reporting parameters. Please check the following: The report time range Report parameters/filters did not exclude all data Ensure the monitor is recording data to the database (most do this automatically, some have a checkbox) Ensure the monitor is running/has run recently


Could you let us know how to check "Ensure the monitor is recording data to the database (most do this automatically, some have a checkbox)"?

asked 25 Aug '16, 01:12

calvinlai's gravatar image

calvinlai
11
accept rate: 0%


Calvinlai,

Thank you for the log file, it helped find the issue.

The bug was found that when you run the report and have the "Sort Data By" option set to "Process" in the Filters and Parameters tab, you will not get any data. If you change the "Sort Data By" option to any of the other options you will receive data.

Please change the "Sort Data By" option and run your report again and you will see that the report will work. Later you can sort your CSV report by the Process column in the spreadsheet.

Sorry for any inconvenience!

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 08 Sep '16, 09:08

Quinn's gravatar image

Quinn ♦♦
13.9k3925
accept rate: 38%

Hi Calvinlai,

Have you checked your parameters/filters settings to make sure they are correct?

What type of report are you running?

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 29 Aug '16, 16:58

Quinn's gravatar image

Quinn ♦♦
13.9k3925
accept rate: 38%

  1. Yes, Report and Database(Test connection is successfully) settings, any else?
  2. File Sight=> All Changes
link

answered 29 Aug '16, 22:13

calvinlai's gravatar image

calvinlai
11
accept rate: 0%

Please send me screenshots of all of your settings for your All Changes report. Please send the email to support@poweradmin.com

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray check mark to the left of the answer.

link

answered 30 Aug '16, 09:02

Quinn's gravatar image

Quinn ♦♦
13.9k3925
accept rate: 38%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×19
×14

Asked: 25 Aug '16, 01:12

Seen: 1,422 times

Last updated: 08 Sep '16, 09:08