I have a couple stand-alone servers and they can't use the monitor service account since they are not domain joined. On the host, I specified the local admin account under the Type & Credentials option.

However, it looks like the Inventory Collector is not using the specified account. The specified account is not "service" but instead "administrator". This is a brand new 2019 server (1809) and firewall is disabled. I checked .NET version and it is 4.7.2

Thoughts?

Error on console:

Inventory Collector [DNS02] » Probe methods: WMI, System Details program Failed to retrieve system details via the System Details probe: Failed to communicate with https://MONITOR:443. Is .NET 4.6.1 or newer installed so TLS 1.2 connections can be made? [from target] Unable to retrieve Windows Update counts because of: Access is denied. [Err=0x80070005 (2147942405), CurrUser=service, Imp={none}]

asked 04 Jun, 09:42

ashmite's gravatar image

ashmite
5536
accept rate: 50%


Hi ashmite,

Please make sure that you are using the latest version of the product and that you are .NET 4.6.1 or newer installed on both monitored server and the server where the service is running.

Then if you are still getting the alerts please send us your log files. In the Central Console in Setting -> System Settings there is a button to FTP logs to Support, click on it. If the remote server is being monitored from a Satellite then in the Central Console go to Advanced Services -> Satellite Service and right click on the Satellite and select Retrieve Log files, then click on the FTP logs to Support button the Setting menu.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray checkmark to the left of the answer.

link

answered 04 Jun, 11:10

Quinn's gravatar image

Quinn ♦♦
14.3k3925
accept rate: 36%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×15
×8
×2

Asked: 04 Jun, 09:42

Seen: 255 times

Last updated: 04 Jun, 11:10