Good day everyone, I followed the steps on: http://www.poweradmin.com/help/SSLHints/ie.aspx

even though the SSL certificate is under the Trusted directory, I am still receiving the same error message. Unfortunately this affects my ability to use the console from my machine.

Any ideas?

alt text

asked 27 Nov '12, 23:37

authex's gravatar image

authex
16224
accept rate: 0%

edited 28 Nov '12, 09:10


UPDATE - Corrected Registry Key

There is a registry setting that you can change on the machine where you are viewing the console. The registry key value that you need to change is called "Console.exe" and the default value is 0, change the value to 1. Remember to close the console and reopen it for the change to take place.

Registry Key Location: 32-bit: HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternetExplorerMAINFeatureControlFEATURE_SSLUX\

64-bit: HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftInternet ExplorerMAINFeatureControlFEATURE_SSLUX

link

answered 12 Feb '13, 14:58

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

Hi Authex,

We have had a few customers (2 or 3) that still have issues even after saving the cert to the Trusted directory. There is a registry setting that you can change on the machine where you are viewing the console. The registry key value that you need to change is called "Console.exe" and the default value is 0, change the value to 1. Remember to close the console and reopen it for the change to take place.

Registry Key Location:
32-bit:
HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerMAINFeatureControl<br> 64-bit:
HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftInternet ExplorerMAINFeatureControl

Quinn

Don't forget to share your knowledge and insights by answering other forum questions. Also, please remember to mark the answer accepted when you questions is resolved.

link

answered 28 Nov '12, 12:40

Quinn's gravatar image

Quinn ♦♦
14.1k3925
accept rate: 37%

Thank you Quinn for your response. However I believe the 64 bit key path is:

HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftInternet ExplorerMainFeature ControlFEATURE_SSLUXconsole.exe

I changed the value from 0 to 1, restarted console and I am now able to view the reports, although I have to select:

Refresh the page -> Continue to this website (not recommended)

Additionally, Internet Explorer still shows the same behavior.

Thank you!

(28 Nov '12, 12:50) authex

The reason for this is because the certificate name doesn't match the server name. If you open you console and go to Settings -> Report Settings and look what you have listed for "Server name to use in report URLs;". If it is not your server or IP try changing it to one of those and see if this is resolved.

(28 Nov '12, 14:28) Quinn ♦♦

Thank you, that actually did work (internally)

How would I go about making it work externally? I can certainly point an A record and create a firewall rule to make the routing, but would I be able to set the Server Name as a "website"?

(29 Nov '12, 09:38) authex

The registry setting is just for use when a console is involved. If you have the same issue while connecting to the service remotely using a console you can make the same registry setting change to that machine.

Quinn

(29 Nov '12, 18:22) Quinn ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×4

Asked: 27 Nov '12, 23:37

Seen: 4,945 times

Last updated: 12 Feb '13, 14:58