I've used Easy Deploy to install the Filesight service to a remote server, but the new remote server isn't showing in the central console.

The remote install appears to have worked as expected. I can see the service running on the destination server, and I have the 'Configure PA File Sight Ultra Satellite'.

Running the configuration utility on the remote server shows a configuration page. Clicking on 'test connection to service' returns a 'Connection test succeeded.'

However at the top of the utility is a scrolling status bar saying :

Satellite service is running. Unable to connect to Central Management server. - timed out while trying to connect

To test what is failing I have:
1. Confirmed that https://NATTHN50:8000/$INSTALL_PATH$/Setup.exe is available
2. Telnet NATTHN50 8000 opens a connection and returns an HTTP 400, as I would expect.

I just can't see a way of getting this server to show in the central console. Your thoughts please?

EDIT
Service on remote server was running as LOCAL SYSTEM, so I have updated that to use a domain administrator account (just during testing purposes). This required a restart of the service, but its still not shown up on the central console / I can't find how to get it to monitor any file systems.

EDIT 2 On the File Sight Ultra Console, under 'Satellite Services' left hand tab, I can expand and see the two systems I have attempted to push the satellite service too, both are showing as :

Satellite Details
Status: Not connected
Last Contact: 18 Feb 2013 11:46:26 AM
Version: 4.2.2 (Build 107)
Run As Account: domain.local\DomainAdminAccount
Information: Embedded Database
Source Address: 10.248.139.250
Local Address: 10.248.139.250
Local Computer Name: NATBLU02
ID: 79703f07-d71e-41b9-8bd9-86b7d687054d

The Satellite Monitoring Service is not currently connected. Check:
•Verify the address that the Satellite is using to connect to the Central Monitoring Service
•Ensure that the Satellite can reach the Central Monitoring Service
•Check that the Satellite service is running

asked 18 Feb '13, 06:35

MrPatrick's gravatar image

MrPatrick
1614
accept rate: 100%

edited 18 Feb '13, 09:30


I don't know for sure if this was the issue but its the sequence that I floowed that eventually got me working.

Having done everything above I checked HTTP://server:port and got a certificate error. I added this as trusted sites etc and when I finally got to the page I found a message saying "You need to accept the satellites under the satellite section".

I logged into the console and did this (none of the notes I read on the ofifical page said you needed to 'accept your satellites') and two minutes later the satellite turned up.

Odd as we are on a single domain and the server and satellite should already trust each other implicitly so not 100% sure why this failed.

However happy now.

link

answered 20 Feb '13, 07:24

MrPatrick's gravatar image

MrPatrick
1614
accept rate: 100%

Hi MrPatrick --

On the Satellite server, open a browser and point it to https://{central server}:{central server's port}/

Do you get a good page back?

link

answered 18 Feb '13, 12:10

Doug's gravatar image

Doug ♦♦
10.1k112037
accept rate: 22%

Yeah. That works fine. Annoyingly it shows me the status page for the very server I'm struggling with.

(18 Feb '13, 12:24) MrPatrick
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×10
×2

Asked: 18 Feb '13, 06:35

Seen: 3,423 times

Last updated: 20 Feb '13, 07:24