We are unable to have PA Server monitor send mail from smtp.office365.com using a valid account. I wrote a PowerShell script to send email using the exact same credentials from the same server that is running PA Server monitor and it sends fine but when I run a test with PA Server Monitor using those exact same credentials I get an error stating "Reported Error: SMTP protocol error. 530 5.7.57 Client not authenticated to send mail." Same credentials, same FROM address, same everything, just running it through PowerShell.

Any ideas as to why this is the case?

Port: 587 Encryption: Explicit Version 8.4.1.16

asked 18 Aug '23, 08:20

mscirri's gravatar image

mscirri
112
accept rate: 0%


Hi Mscirri,

Would you please send us your log files and some screenshots of the Email Action's settings? To send the log files open your Console and go to Settings -> System Settings and click on the FTP Logs to Support button. The screenshots can be sent to support@poweradmin.com.

Thanks
Quinn

Please make sure to mark your questions accepted when you have your answer by clicking the gray checkmark to the left of the answer.

link

answered 18 Aug '23, 09:39

Quinn's gravatar image

Quinn ♦♦
14.4k3925
accept rate: 35%

edited 18 Aug '23, 09:39

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×15
×4

Asked: 18 Aug '23, 08:20

Seen: 769 times

Last updated: 18 Aug '23, 09:39