Hallo,

Although the process is started on the remote, but it only appears in the Task Manager and not the GUI. How can I start a process-active has a Gui?

z.B.: Login as Admin in Both Systems

paexec \wsb36402 -u XXXXXXX -p XXXXXXXX -i -h "C:windowssystem32mspaint.exe"

Thank you

asked 15 Jan '13, 03:08

Florian's gravatar image

Florian
1112
accept rate: 0%


Hi Florian --

We've released v1.18 which will hopefully solve this problem.

http://www.poweradmin.com/PAExec/

link

answered 22 Jan '13, 17:34

Doug's gravatar image

Doug ♦♦
10.1k112037
accept rate: 22%

Hi Doug, Sorry, but it do not work with the Relas 1.18. The Prozees Starts in Session ID 0 not in 1. System message of recognition of interactive services: a message can not be displayed

paexec \\ computer-u p administrative PW-i 1-h C: \ windows \ system32 \ mspaint.exe

The local system and the system have both application with the session ID 1 what can I try to? System configuration? (Win 7 64-bit, UCA is disable, Remote enable) Bothe system is in a domain

Thakyou

link

answered 23 Jan '13, 03:51

Florian's gravatar image

Florian
1112
accept rate: 0%

edited 23 Jan '13, 04:22

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×17
×2
×2

Asked: 15 Jan '13, 03:08

Seen: 5,009 times

Last updated: 23 Jan '13, 04:22