I am using the trial version of Server Monitor. When I try to connect the remote satellite to the Central console (on a PC at a different location), I am getting a '403 Forbidden returned. Check firewall and proxy settings' message. I have turned off both firewalls, and it is setup using 80. I'm using http://www.poweradmin.com/help/sm_5_1/config_satellite.aspx as a guide.

asked 17 Jun '13, 13:15

Echo's gravatar image

Echo
16124
accept rate: 0%


Hi Echo --

On the Satellite server, start a browser and go to:

https://{central server IP}:80

Do you see a web page? If not, something is blocking it. The only thing inside Server Monitor would be in the Console under Settings -> HTTP Server Settings. Make sure both "Everyone" options are selected.

link

answered 21 Jun '13, 14:14

Doug's gravatar image

Doug ♦♦
10.1k112037
accept rate: 21%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×17
×10

Asked: 17 Jun '13, 13:15

Seen: 4,034 times

Last updated: 21 Jun '13, 14:14